Talk:Luxtrust

From LiluxWiki

Gemalto Middleware (used by Luxtrust) Luxtrust always complains that libssl1.0.0 isn't installed and therefore will not install. I will investigate how to solve this.

I found a solution, but how long will libssl1.0.0 be supported? isn't this a bug in the package that it doesn't support newer versions of libssl1.0.x?